Retour au site FEI
Forum pour photographes
Bienvenue sur le forum photo de la communauté de Fond-Ecran-Image.com
CHARTE DU FORUMSujets importants StatisticsStatistiques
FAQ FAQ   RechercherRechercher Lexique  Géolocalisation des membresMembresMembres   GroupesGroupes     CalendrierCalendrier  S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème avec les accents



 
Poster un nouveau sujet   Répondre au sujet    FEI Index du Forum -> Pour tout savoir sur les blogs FEI
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
La Photographe Verte

MessageImprimer : Bonjour, 
Dès que je mets des accents dans mon blog, ça bug. 
J'ai essayé à diverses repPosté le: Dim 01 Mai 2016 8:54    Sujet du message: Problème avec les accents
Répondre en citant Signaler un problème sur ce message

Bonjour,
Dès que je mets des accents dans mon blog, ça bug.
J'ai essayé à diverses reprises sans succès.
Merci d'avance de vos conseils.
Bien cordialement.

_________________
Dernière mise à jour sur son blog : Fête des vendanges à Russin
La Photographe Verte
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé
WebMaster FEI
WebMaster FEI sur FEI

MessageImprimer : On peut voir une page où ça ne fonctionne pas pour voir précisément ce qui se passe ?

RPosté le: Dim 01 Mai 2016 11:24    Sujet du message: Re : Prblème avec les accents
Répondre en citant Signaler un problème sur ce message

On peut voir une page où ça ne fonctionne pas pour voir précisément ce qui se passe ?

Rappel quand on remonte un problème :
Citation:
Merci d'indiquer le lien de la page contenant le bug, votre navigateur (FireFox, Internet Explorer, GooGle Chrome...), votre système d'exploitation, s'il se reproduit à chaque fois ou occasionnellement...
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
La Photographe Verte

MessageImprimer : Je n'ai plus de cas, vue que j'ai retravaillé dessus. 
Mais par exemple lorsque j'ai éditPosté le: Dim 01 Mai 2016 13:30    Sujet du message: Re : Problème avec les accents
Répondre en citant Signaler un problème sur ce message

Je n'ai plus de cas, vue que j'ai retravaillé dessus.
Mais par exemple lorsque j'ai édité mon article "nettes rousses - la vie de couple. J'avais écrit en légende "Première dispute", et lorsque j'ai publié, il n'y avait que le mot "Premi"
Puis, je me suis dit que le problème était dans le fait que cela était dans la légende, alors j'ai écrit cela dans le corps de l'article. Au départ, les accents étaient ok, puis cela a également bugué, tous les accents étaient transformés en étranges lettres.
Le cas est récurrent, j'ai aussi eu le cas pour l'article sur les grèbes, raison pour laquelle, il n'y a pas d'accent.
Et la descente des alpages, je voulais la nommer désalpe, mais je n'ai pas pu.
Merci d'avance de votre aide.

_________________
Dernière mise à jour sur son blog : Fête des vendanges à Russin
La Photographe Verte
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé
Claude77
Claude77 sur FEI

Super Grand Orateur
Genre : Genre :Masculin

Lieu: Mitry le Neuf (Ile de France - 77)
Inscrit le: 02 Aoû 2007
Messages: 7133

0 comm. J-7 (0/j)
76873.80 FEI

MessageImprimer : On peut voir une page où ça ne fonctionne pas pour voir précisément ce qui se passe ?

RPosté le: Dim 01 Mai 2016 18:49    Sujet du message: Re: Re : Prblème avec les accents
Répondre en citant Signaler un problème sur ce message

WebMaster FEI a écrit:
On peut voir une page où ça ne fonctionne pas pour voir précisément ce qui se passe ?

Rappel quand on remonte un problème :
Citation:
Merci d'indiquer le lien de la page contenant le bug, votre navigateur (FireFox, Internet Explorer, GooGle Chrome...), votre système d'exploitation, s'il se reproduit à chaque fois ou occasionnellement...

_________________
Equipement : 2 boîtiers reflex Sony Alpha 77 mk2. Objectifs : Sony 70-400 G SSM + 2 Sigma DC 17-70 Proxi HSM + Sigma 50-150 2.8 EX HSM + Tamron 70-300 USD + Sigma 8-16 HSM + Sony 50 1.8 + Sony 35 1.8 + Sony SAM 18-55 (en secours). 1 Flash HVL F60M, 1 flash HVL F43M.
J'ai possédé les objectifs Sigma 18-200, 70-300 et 17-70 Contemporary, le Carl Zeiss 16-80, les Sony 18-70, 18-250, 75-300 et 70-300 G SSM. J'ai également possédé les boîtiers Sony A100, A700, A580 et A65. Je peux donc en parler...
Visionnage avec XnView. Dématriçage avec IDC. Post-traitement avec Paint Shop Pro. Débruitage avec Noiseware SE. Renommage avec Lupas Rename.
Reportages sur circuits ICI et anciennement
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
La Photographe Verte

MessageImprimer : Le problème se reproduit à chaque fois. J'utilise Mozilla Fire Fox. 
Chaque sujet où il yPosté le: Mer 04 Mai 2016 13:22    Sujet du message: Re : Problème avec les accents
Répondre en citant Signaler un problème sur ce message

Le problème se reproduit à chaque fois. J'utilise Mozilla Fire Fox.
Chaque sujet où il y avait un accent, j'ai dû le modifier ou utiliser un autre termes afin d'éviter une faute d'orthographe.
Étrangement, je viens d'ajouter un commentaire reçu pour ma page "un air de printemps", dans les remarques à approuver l'accent circonflexe était tout bizarre, mais une fois approuvé, c'est correct.
Merci d'avance de votre aide. Ce problème me gêne beaucoup.

_________________
Dernière mise à jour sur son blog : Fête des vendanges à Russin
La Photographe Verte
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé
WebMaster FEI
WebMaster FEI sur FEI

MessageImprimer : Normalement, c'est corrigé.
Tu peux réessayer ?Posté le: Mer 04 Mai 2016 14:58    Sujet du message: Re : Problème avec les accents
Répondre en citant Signaler un problème sur ce message

Normalement, c'est corrigé.
Tu peux réessayer ?
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
La Photographe Verte

MessageImprimer : J'ai pu mettre les accents. Merci beaucoup. Cela me fait très plaisir  
 :DPosté le: Ven 06 Mai 2016 20:07    Sujet du message: Re : Problème avec les accents
Répondre en citant Signaler un problème sur ce message

J'ai pu mettre les accents. Merci beaucoup. Cela me fait très plaisir
Very Happy

_________________
Dernière mise à jour sur son blog : Fête des vendanges à Russin
La Photographe Verte
Retour haut de page
Hors Ligne Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet
Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com Partager vos photos | Nouveautés | Photos favorites | Groupe Photo | Album Photo | Concours Photo | Forum | Blog | Fond ecran Iphone | Buzz Photo | HD Wallpapers | Contact | Plan du site